Advise for Windows Pywikipediabot users

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Advise for Windows Pywikipediabot users

Andre Engels
Users who use Pywikipediabot under Windows are advised to download the new
version of Python, version 2.5. Reason for this is that Daniel recently made
the usage of colours in the interface work under windows as well, but this
only works with Python 2.5, not with older versions.

P.S.: I also found that I find his default colour worse than Windows'. If
you agree with me, you can set it back by putting:
defaultcolor = 7
in your user-config.py

--
Andre Engels, [hidden email]
ICQ: 6260644  --  Skype: a_engels
_______________________________________________
Wikibots-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/wikibots-l