Backup restoration issues

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Backup restoration issues

Anderson Schulle
Hi,

I had mediawiki running on my server, on 6 subdomains (e.g. en, es, pt...languages) on my server. It was running on wikimanagerzone.com, which was also an addon domain of my main account falafelipao.com

Due to performance issues, I was recommended to make a switch, making wikimanagerzone.com my main host account and falafelipao the addon domain.

I did a complete backup, and now that I'm trying to make mediawiki work again, I'm getting the error message: [an error occurred while processing this directive].

To make the backup restoration work, what else do I need to change besides the LocalSettings.php file (connecting it to the databases)?

The only big changes that I know of from before and now, is that my databases have a different name and login now (which I adjusted in the LogalSettings file), and of course the change I mentioned in the second paragraph above. Did I miss anything? Are there other manual changes I need to make?

The issue kicks in when I do an import of the old database into the new one, after mediawiki is installed.

I'm running:
Operating system   Linux
Kernel version 2.6.17-11_1.BHsmp
Apache version 1.3.37 (Unix)
PERL version 5.8.7
PHP version 5.1.6
MySQL version 4.1.21-standard-log

Thanks,

Anderson
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Fxp
Reply | Threaded
Open this post in threaded view
|

Re: Backup restoration issues

Fxp
Hi

Can you give a statement on the problem and how you solved it ? An
example of your htaccess and localsetings.php might be useful for
anybody dealing with multiple subdomains.

Sincerely

Fran├žois

_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l