Both webservers down

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Both webservers down

Maarten Dammers
Hi,

Both the webservers Ortelius and Wolfsbane are not serving http at the
moment. Both servers seem to have died exactly at the same time (1 hour
ago according to Nagios). Can someone have a look at this?

Thank you,

Maarten


_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette
Reply | Threaded
Open this post in threaded view
|

Re: Both webservers down

Maarten Dammers
And back up thanks to nosy:

[14:09:47] <nosy> hello
[14:09:53] <nosy> web service should  be back
[14:10:03] <nosy> seems nfs for the user-store died

Thanks for the quick service :-)

Maarten

Op 30-6-2013 13:30, Maarten Dammers schreef:

> Hi,
>
> Both the webservers Ortelius and Wolfsbane are not serving http at the
> moment. Both servers seem to have died exactly at the same time (1
> hour ago according to Nagios). Can someone have a look at this?
>
> Thank you,
>
> Maarten
>
>
> _______________________________________________
> Toolserver-l mailing list ([hidden email])
> https://lists.wikimedia.org/mailman/listinfo/toolserver-l
> Posting guidelines for this list:
> https://wiki.toolserver.org/view/Mailing_list_etiquette



_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette
Reply | Threaded
Open this post in threaded view
|

Re: Both webservers down

Krinkle
Still down or down again?

Getting 502 Bad Gateway and/or timeout on all of these:

* http://toolserver.org/~intuition/
* http://wolfsbane.toolserver.org/~intuition/
* http://ortelius.toolserver.org/~intuition/
* https://toolserver.org/~intuition/
 
-- Krinkle

On Jun 30, 2013, at 5:25 AM, Maarten Dammers <[hidden email]> wrote:

> And back up thanks to nosy:
>
> [14:09:47] <nosy> hello
> [14:09:53] <nosy> web service should  be back
> [14:10:03] <nosy> seems nfs for the user-store died
>
> Thanks for the quick service :-)
>
> Maarten
>
> Op 30-6-2013 13:30, Maarten Dammers schreef:
>> Hi,
>>
>> Both the webservers Ortelius and Wolfsbane are not serving http at the moment. Both servers seem to have died exactly at the same time (1 hour ago according to Nagios). Can someone have a look at this?
>>
>> Thank you,
>>
>> Maarten
>>
>>
>> _______________________________________________
>> Toolserver-l mailing list ([hidden email])
>> https://lists.wikimedia.org/mailman/listinfo/toolserver-l
>> Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette
>
>
>
> _______________________________________________
> Toolserver-l mailing list ([hidden email])
> https://lists.wikimedia.org/mailman/listinfo/toolserver-l
> Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette


_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette
Reply | Threaded
Open this post in threaded view
|

Re: Both webservers down

Marlen Caemmerer-3
In reply to this post by Maarten Dammers
Hey,

Some days before the old file server hemlock got a replacement of the SAN card and we thought now we could move the file service back.
Unfortunatelly both connections on the new SAN card failed at the same time like with the old controller.
This is strange.

User-store failed twice today.
Now the user-store is back on the workaround server (which is a DB server...)

Cheers
  Marlen/nosy

_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette
Reply | Threaded
Open this post in threaded view
|

Re: Both webservers down

Krinkle
I'm still getting "Bad Gateway" and time outs like every other request (on both http and https, https seems to fail more often).

-- Krinkle
 
On Jun 30, 2013, at 11:11 PM, Marlen Caemmerer <[hidden email]> wrote:

> Hey,
>
> Some days before the old file server hemlock got a replacement of the SAN card and we thought now we could move the file service back.
> Unfortunatelly both connections on the new SAN card failed at the same time like with the old controller.
> This is strange.
>
> User-store failed twice today.
> Now the user-store is back on the workaround server (which is a DB server...)
>
> Cheers
> Marlen/nosy
>
> _______________________________________________
> Toolserver-l mailing list ([hidden email])
> https://lists.wikimedia.org/mailman/listinfo/toolserver-l
> Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette


_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette