Gerrit: Internet Explorer no longer supported under PolyGerrit

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Gerrit: Internet Explorer no longer supported under PolyGerrit

Wikipedia Developers mailing list
Hello All!
PolyGerrit no longer supports Internet Explorer. It never really worked so now the offical status is "not supported".
You can use alternative browsers like Chrome, Firefox, Opera and Microsft Edge.
GWTUI will support internet explorer. Though GWTUI has been removed in newer versions of gerrit.
_______________________________________________
Wikitech-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/wikitech-l