Help with reviewing a PR

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Help with reviewing a PR

Vidhi Mody
Hello everyone,

I was a Google Summer of Code student working on the task ‘Upgrade
WebdriverIO to the latest version for all repositories’ [
https://phabricator.wikimedia.org/T247844].
While I was trying to upgrade Wikibase and other Wikibase related
repositories I noticed that these repositories have wdio-wikibase as a
dependancy. However, wdio-wikibase uses WebdriverIO v5 which causes a few
test specs to fail. For more details see: [
https://phabricator.wikimedia.org/T261218].
I’ve created a patch to solve the issue. It would be great if someone can
review it!
(Link to the PR: https://github.com/wmde/wdio-wikibase/pull/25)

Thank you,
Vidhi Mody
_______________________________________________
Wikitech-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/wikitech-l