Login issues

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Login issues

Emilio J. Rodríguez-Posada
Hi;

I'm having login issues since some days ago. I'm trying ssh [hidden email] and get password failures. I'm almost sure I have not changed my password...

Can you verify that my account is OK?

Thanks,
emijrp

_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette
Reply | Threaded
Open this post in threaded view
|

Re: Login issues

Platonides
On 23/07/13 22:18, Emilio J. Rodríguez-Posada wrote:

> Hi;
>
> I'm having login issues since some days ago. I'm trying ssh
> [hidden email] <mailto:[hidden email]> and get
> password failures. I'm almost sure I have not changed my password...
>
> Can you verify that my account is OK?
>
> Thanks,
> emijrp

Users can't do password authentcation. Do you have your ssh key loaded?
Your account is not expired.
I see a strange statement when fingering you:
> Last login Tue Jul 23 21:55 on null

So perhaps it wasn't able to allocate a pty?

_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette
Reply | Threaded
Open this post in threaded view
|

Re: Login issues

Emilio J. Rodríguez-Posada
Sorry, I thought I had my rsa key autoloaded. Now I can login correctly.

ssh -i toolserver.key [hidden email]


2013/7/24 Platonides <[hidden email]>
On 23/07/13 22:18, Emilio J. Rodríguez-Posada wrote:
Hi;

I'm having login issues since some days ago. I'm trying ssh
[hidden email] <mailto:[hidden email]> and get

password failures. I'm almost sure I have not changed my password...

Can you verify that my account is OK?

Thanks,
emijrp

Users can't do password authentcation. Do you have your ssh key loaded?
Your account is not expired.
I see a strange statement when fingering you:
Last login Tue Jul 23 21:55 on null

So perhaps it wasn't able to allocate a pty?

_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette


_______________________________________________
Toolserver-l mailing list ([hidden email])
https://lists.wikimedia.org/mailman/listinfo/toolserver-l
Posting guidelines for this list: https://wiki.toolserver.org/view/Mailing_list_etiquette