[MediaWiki-l] Mariadb version requirement

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[MediaWiki-l] Mariadb version requirement

Peter Presland
I am considering upgrading to MW 1.3. Before I do I need to be sure
about the MariaDB version requirements but they are not listed in the
'compatibility' section of the MW site here:
https://www.mediawiki.org/wiki/Release_notes/1.30#Compatibility .

Can anyone tell me what the min version of MariaDB for MW 1.30.0 is please?

There is also a lack of MariaDB info in the compatibility sections of  a
number of the earlier MW releases. I suggest it might be helpful to
address this.

Peter P




_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Mariadb version requirement

Paladox
 Hi, mariadb 10+ should work but not sure about mariadb 5.
    On Monday, 28 May 2018, 08:12:28 BST, Peter Presland <[hidden email]> wrote:  
 
 I am considering upgrading to MW 1.3. Before I do I need to be sure
about the MariaDB version requirements but they are not listed in the
'compatibility' section of the MW site here:
https://www.mediawiki.org/wiki/Release_notes/1.30#Compatibility .

Can anyone tell me what the min version of MariaDB for MW 1.30.0 is please?

There is also a lack of MariaDB info in the compatibility sections of  a
number of the earlier MW releases. I suggest it might be helpful to
address this.

Peter P




_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
 
_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Mariadb version requirement

Brian Wolff
In reply to this post by Peter Presland
During 5.x release, mysql and mariadb were keeping their version in
sync, so min mariadb should also be 5.5.8

--
Brian

On Mon, May 28, 2018 at 7:11 AM, Peter Presland <[hidden email]> wrote:

> I am considering upgrading to MW 1.3. Before I do I need to be sure
> about the MariaDB version requirements but they are not listed in the
> 'compatibility' section of the MW site here:
> https://www.mediawiki.org/wiki/Release_notes/1.30#Compatibility .
>
> Can anyone tell me what the min version of MariaDB for MW 1.30.0 is please?
>
> There is also a lack of MariaDB info in the compatibility sections of  a
> number of the earlier MW releases. I suggest it might be helpful to
> address this.
>
> Peter P
>
>
>
>
> _______________________________________________
> MediaWiki-l mailing list
> To unsubscribe, go to:
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l

_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l