[MediaWiki-l] Problem with [[File:Foo.jpg]] funtionality

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[MediaWiki-l] Problem with [[File:Foo.jpg]] funtionality

Rowe (US), Dolores A
Dear Teammates,

After upgrading from MW 1.15.4 to MW 1.22.2, I can no longer insert an image
into my wiki page using the language [[File:Foo.jpg]].

Has anybody else ran into this ?  Got any ideas ?  Pretty pls.
thanks,
Lori
_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Problem with [[File:Foo.jpg]] funtionality

gerx03
What happens when you try it?


2014-04-02 23:39 GMT+02:00 Rowe, Dolores A <[hidden email]>:

> Dear Teammates,
>
> After upgrading from MW 1.15.4 to MW 1.22.2, I can no longer insert an
> image
> into my wiki page using the language [[File:Foo.jpg]].
>
> Has anybody else ran into this ?  Got any ideas ?  Pretty pls.
> thanks,
> Lori
> _______________________________________________
> MediaWiki-l mailing list
> [hidden email]
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>
_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Problem with [[File:Foo.jpg]] funtionality

Ryan Kaldari-2
You may have to delete the .htaccess file in your /images directory.

See https://bugzilla.wikimedia.org/show_bug.cgi?id=62289

Ryan Kaldari


On Wed, Apr 2, 2014 at 2:47 PM, dsge herr <[hidden email]> wrote:

> What happens when you try it?
>
>
> 2014-04-02 23:39 GMT+02:00 Rowe, Dolores A <[hidden email]>:
>
> > Dear Teammates,
> >
> > After upgrading from MW 1.15.4 to MW 1.22.2, I can no longer insert an
> > image
> > into my wiki page using the language [[File:Foo.jpg]].
> >
> > Has anybody else ran into this ?  Got any ideas ?  Pretty pls.
> > thanks,
> > Lori
> > _______________________________________________
> > MediaWiki-l mailing list
> > [hidden email]
> > https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
> >
> _______________________________________________
> MediaWiki-l mailing list
> [hidden email]
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>
_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Problem with [[File:Foo.jpg]] funtionality

Bartosz Dziewoński
In reply to this post by Rowe (US), Dolores A
Another wild guess would be that you have set $wgUrlProtocols in an incompatible way; see the large red "Warning" box on https://www.mediawiki.org/wiki/Manual:$wgUrlProtocols for a possible fix.

--
Matma Rex

_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l