[MediaWiki-l] Unable to install any version other than MW 1.28

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[MediaWiki-l] Unable to install any version other than MW 1.28

Dustin Phillips
Hi All,

I have a wiki currently running MW 1.28. I have tried upgrading to 1.30,
starting with a fresh 1.30 install and copying the directory for another
wiki using 1.29. The only constant is the name of the directory (I moved
the old directory and created a new one with the same name.

No matter what I do, despite the files in the directory seeming to reflect
the version 1.30 or 1.29, The version says 1.28. This happens whether I
copy in the old Local Settings and thus the database or start with an
entirely new install with no connection to the old install other than the
same directory name.

Does anyone have any idea what could be causing this issue?

Dustin Phillips
_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Unable to install any version other than MW 1.28

Greg Rundlett (freephile)
Check your Apache configuration. sudo apachectl -S I think will show you
the virtual hosts that Apache knows about. My guess is that you are
actually running a version installed by your package manager and not the
one that you are manipulating.

You could also look at the Apache configuration directly at /etc/apache2/...

On Tue, Apr 3, 2018, 11:44 AM Dustin Phillips <[hidden email]> wrote:

> Hi All,
>
> I have a wiki currently running MW 1.28. I have tried upgrading to 1.30,
> starting with a fresh 1.30 install and copying the directory for another
> wiki using 1.29. The only constant is the name of the directory (I moved
> the old directory and created a new one with the same name.
>
> No matter what I do, despite the files in the directory seeming to reflect
> the version 1.30 or 1.29, The version says 1.28. This happens whether I
> copy in the old Local Settings and thus the database or start with an
> entirely new install with no connection to the old install other than the
> same directory name.
>
> Does anyone have any idea what could be causing this issue?
>
> Dustin Phillips
> _______________________________________________
> MediaWiki-l mailing list
> To unsubscribe, go to:
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>
_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l