[MediaWiki-l]connaot shown uploaded images after importDump

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[MediaWiki-l]connaot shown uploaded images after importDump

Jasmin Hannemann
Hi,

I have two wikis. one is for global usage and the other is a local copy
exspecally, when i have no connection to the internet. i use the method
dumpBackup.php on the global wiki and the method importDump.php on my
local wiki. after that, i updated a links on my wiki.
When i go to the page "Gallery of new files" is this page empty. but in
the global wiki, are there all uploaded images. then i look on the page
for the categories, because, the images are parted in that. there are
listed all my cathegories of my global wiki. but when i go to these
pages, there are empty rectangles and under these is written: "No files
found".
After that I tested to copy all images manually from to global wiki to
my local in the directory, which is set in LocalSetting. But the result
is the same.

Has anyone an idea, why I can import the images?

Cheers Jasmin
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: [MediaWiki-l]connaot shown uploaded images after importDump

Brion Vibber
Jasmin Hannemann wrote:

> I have two wikis. one is for global usage and the other is a local copy
> exspecally, when i have no connection to the internet. i use the method
> dumpBackup.php on the global wiki and the method importDump.php on my
> local wiki. after that, i updated a links on my wiki.
> When i go to the page "Gallery of new files" is this page empty. but in
> the global wiki, are there all uploaded images. then i look on the page
> for the categories, because, the images are parted in that. there are
> listed all my cathegories of my global wiki. but when i go to these
> pages, there are empty rectangles and under these is written: "No files
> found".
Sounds like you're missing the other database tables, like the image database.
Either copy that in, or regenerate it with rebuildImages.php.

-- brion vibber (brion @ pobox.com)


_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l

signature.asc (257 bytes) Download Attachment