Problems with a bot

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Problems with a bot

Hugo.arg
Hello. What's going on with the newest files? I have uploaded files from WinCVS and now my bot doesn't work with interwiki.py -cat:. I found that some files was moved to SVN but I don't know how to use this program and how to fix my problem.. I hope somebody could explain me how to get the newest and correct pywikipedia files.

User:Hugo.arg of Idioma-bot
Reply | Threaded
Open this post in threaded view
|

Re: Problems with a bot

John Doe-27
Pywikipedia moved from CVS to svn and that is where the updates are.
Betacommand

On 7/23/07, Hugo.arg <[hidden email]> wrote:

>
>
> Hello. What's going on with the newest files? I have uploaded files from
> WinCVS and now my bot doesn't work with interwiki.py -cat:. I found that
> some files was moved to SVN but I don't know how to use this program and
> how
> to fix my problem.. I hope somebody could explain me how to get the newest
> and correct pywikipedia files.
>
> User:Hugo.arg of Idioma-bot
> --
> View this message in context:
> http://www.nabble.com/Problems-with-a-bot-tf4130946.html#a11747926
> Sent from the WikiBots mailing list archive at Nabble.com.
>
>
> _______________________________________________
> Wikibots-l mailing list
> [hidden email]
> http://lists.wikimedia.org/mailman/listinfo/wikibots-l
>
_______________________________________________
Wikibots-l mailing list
[hidden email]
http://lists.wikimedia.org/mailman/listinfo/wikibots-l
Reply | Threaded
Open this post in threaded view
|

Re: Problems with a bot

Mohamed Magdy-2
In reply to this post by Hugo.arg
Hugo.arg wrote:
> Hello. What's going on with the newest files? I have uploaded files from
> WinCVS and now my bot doesn't work with interwiki.py -cat:. I found that
> some files was moved to SVN but I don't know how to use this program and how
> to fix my problem.. I hope somebody could explain me how to get the newest
> and correct pywikipedia files.
>
> User:Hugo.arg of Idioma-bot
>  
http://meta.wikimedia.org/wiki/Pywikipedia

using tortoise is poc

_______________________________________________
Wikibots-l mailing list
[hidden email]
http://lists.wikimedia.org/mailman/listinfo/wikibots-l
Reply | Threaded
Open this post in threaded view
|

Re: Problems with a bot

Hugo.arg
Ok. I downloaded files from SVN, and it works :) Thanx for info.

Mohamed Magdy-2 wrote
Hugo.arg wrote:
> Hello. What's going on with the newest files? I have uploaded files from
> WinCVS and now my bot doesn't work with interwiki.py -cat:. I found that
> some files was moved to SVN but I don't know how to use this program and how
> to fix my problem.. I hope somebody could explain me how to get the newest
> and correct pywikipedia files.
>
> User:Hugo.arg of Idioma-bot
>  
http://meta.wikimedia.org/wiki/Pywikipedia

using tortoise is poc

_______________________________________________
Wikibots-l mailing list
Wikibots-l@lists.wikimedia.org
http://lists.wikimedia.org/mailman/listinfo/wikibots-l