Re: MediaWiki Language Extension Bundle 2019.04 release

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: MediaWiki Language Extension Bundle 2019.04 release

Kartik Mistry
On Thu, Apr 25, 2019 at 11:45 PM Kartik Mistry <[hidden email]> wrote:
> I would like to announce the release of MediaWiki Language Extension
> Bundle 2019.04. This bundle is The bundle is compatible with MediaWiki
> 1.31 and 1.32 or above and requires PHP 5.5.9 or above.

Correction: Minimum requirement for PHP is 7.0.0 or above.

Release notes has been updated for this at:
https://www.mediawiki.org/wiki/MediaWiki_Language_Extension_Bundle/releases

--
Kartik Mistry | કાર્તિક મિસ્ત્રી
kartikm.wordpress.com

_______________________________________________
MediaWiki-l mailing list
To unsubscribe, go to:
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l