Re: mediawiki problem in chrome browser

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: mediawiki problem in chrome browser

Jan Steinman
> in my  web site, where Mediawiki software is installed, the Chrome
> browser shows a problem:
> the navigation section in left side of the page, the expected result
> should be  the navigation section is
>
> just close to the logo on top left, what happens instead is there's a
> empty area on the page between the logo
>
> and the navigation
> section.

What version of MW do you have?

I have seen this in older versions, but when I updated to 1.19, it went away.

:::: Never invest your money in anything that eats or needs painting. -- Billy Rose
:::: Jan Steinman, EcoReality Co-op ::::


_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: mediawiki problem in chrome browser

David Chamberlain
I may be able to help. Could you provide a url?


On Sat, Mar 8, 2014 at 7:23 PM, Jan Steinman <[hidden email]> wrote:

> > in my  web site, where Mediawiki software is installed, the Chrome
> > browser shows a problem:
> > the navigation section in left side of the page, the expected result
> > should be  the navigation section is
> >
> > just close to the logo on top left, what happens instead is there's a
> > empty area on the page between the logo
> >
> > and the navigation
> > section.
>
> What version of MW do you have?
>
> I have seen this in older versions, but when I updated to 1.19, it went
> away.
>
> :::: Never invest your money in anything that eats or needs painting. --
> Billy Rose
> :::: Jan Steinman, EcoReality Co-op ::::
>
>
> _______________________________________________
> MediaWiki-l mailing list
> [hidden email]
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>



--
David Chamberlain
http://alaskawiki.org/ <http://alaskawiki.org/index.php?title=Alaska>
http://about.me/david.chamberlain
Mission: To be the largest and most accurate source of information about
Alaska.
_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: mediawiki problem in chrome browser

palmieri
On 09.03.2014 03:55, David Chamberlain wrote:
> I may be able to help. Could you provide a url?
>


hi,
I know the version of MW is old:


MediaWiki: 1.6.10
PHP: 5.2.6 (apache2handler)
MySQL: 5.0.51a


The strange thing is that the layout of my site worked fine until three
weeks ago with this old version of MW.
The problem is present only in Chrome browser, indeed my site works
fine in Internet Explorer and FireFox browsers.



here  url of my site:

http://isis.dia.unisa.it/wiki/index.php/Main_Page



Do you have any another suggestions?

thanks,


Regards

>
> On Sat, Mar 8, 2014 at 7:23 PM, Jan Steinman <[hidden email]>
> wrote:
>
>> > in my  web site, where Mediawiki software is installed, the Chrome
>> > browser shows a problem:
>> > the navigation section in left side of the page, the expected
>> result
>> > should be  the navigation section is
>> >
>> > just close to the logo on top left, what happens instead is
>> there's a
>> > empty area on the page between the logo
>> >
>> > and the navigation
>> > section.
>>
>> What version of MW do you have?
>>
>> I have seen this in older versions, but when I updated to 1.19, it
>> went
>> away.
>>
>> :::: Never invest your money in anything that eats or needs
>> painting. --
>> Billy Rose
>> :::: Jan Steinman, EcoReality Co-op ::::
>>
>>
>> _______________________________________________
>> MediaWiki-l mailing list
>> [hidden email]
>> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
>>


_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: mediawiki problem in chrome browser

Daniel Friesen-2
On 2014-03-09, 3:04 AM, palmieri wrote:

> On 09.03.2014 03:55, David Chamberlain wrote:
>> I may be able to help. Could you provide a url?
>>
>
>
> hi,
> I know the version of MW is old:
>
>
> MediaWiki: 1.6.10
> PHP: 5.2.6 (apache2handler)
> MySQL: 5.0.51a
>
>
> The strange thing is that the layout of my site worked fine until
> three weeks ago with this old version of MW.
> The problem is present only in Chrome browser, indeed my site works
> fine in Internet Explorer and FireFox browsers.
>
>
>
> here  url of my site:
>
> http://isis.dia.unisa.it/wiki/index.php/Main_Page
>
>
>
> Do you have any another suggestions?
>
> thanks,
This sounds like an ancient bug that we already fixed a long time ago.
https://code.google.com/p/chromium/issues/detail?id=28267

Old obsolete code is simply not built to be compatible with the latest
browsers.

~Daniel Friesen (Dantman, Nadir-Seen-Fire) [http://danielfriesen.name/]


_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: mediawiki problem in chrome browser

palmieri
Hi,


i added a comment in the only code line in  file KHTMLFixes, and all
now works fine :-)


thanks very much!

Best regards,

Pina


On 09.03.2014 12:13, Daniel Friesen wrote:

> On 2014-03-09, 3:04 AM, palmieri wrote:
>> On 09.03.2014 03:55, David Chamberlain wrote:
>>> I may be able to help. Could you provide a url?
>>>
>>
>>
>> hi,
>> I know the version of MW is old:
>>
>>
>> MediaWiki: 1.6.10
>> PHP: 5.2.6 (apache2handler)
>> MySQL: 5.0.51a
>>
>>
>> The strange thing is that the layout of my site worked fine until
>> three weeks ago with this old version of MW.
>> The problem is present only in Chrome browser, indeed my site works
>> fine in Internet Explorer and FireFox browsers.
>>
>>
>>
>> here  url of my site:
>>
>> http://isis.dia.unisa.it/wiki/index.php/Main_Page
>>
>>
>>
>> Do you have any another suggestions?
>>
>> thanks,
> This sounds like an ancient bug that we already fixed a long time
> ago.
> https://code.google.com/p/chromium/issues/detail?id=28267
>
> Old obsolete code is simply not built to be compatible with the
> latest
> browsers.
>
> ~Daniel Friesen (Dantman, Nadir-Seen-Fire)
> [http://danielfriesen.name/]
>
>
> _______________________________________________
> MediaWiki-l mailing list
> [hidden email]
> https://lists.wikimedia.org/mailman/listinfo/mediawiki-l


_______________________________________________
MediaWiki-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/mediawiki-l