Really Slow Browser loads

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Really Slow Browser loads

Thomas George-3
Does anyone know why I'm getting extremely slow first browser loads..?

This usually only happens the first time I open the site in browser, and
then runs just fine after that..

Any suggestions are greatly appreciated..!

Thanks,

Thomas

_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Really Slow Browser loads

Arthur Guy-2
What exactly do you mean by really slow?

Do you have an example we can look at?

Arthur
[hidden email]
 
-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Thomas George
Sent: 04 May 2006 16:14
To: [hidden email]
Subject: [Mediawiki-l] Really Slow Browser loads

Does anyone know why I'm getting extremely slow first browser loads..?

This usually only happens the first time I open the site in browser, and
then runs just fine after that..

Any suggestions are greatly appreciated..!

Thanks,

Thomas

_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Really Slow Browser loads

tro-4
In reply to this post by Thomas George-3
On Thursday May 4 2006 11:13, Thomas George wrote:
> Does anyone know why I'm getting extremely slow first browser loads..?
>
> This usually only happens the first time I open the site in browser, and
> then runs just fine after that..
>
> Any suggestions are greatly appreciated..!

If the first page you view has utf-8 characters your browser may need to
import the necessary charsets, which takes time. This happens to me when I
view the main EN wikipedia page in Opera.

Is that it?

Tro
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Really Slow Browser loads

Paul Johnson
On Sunday 07 May 2006 13:40, Tro wrote:

> On Thursday May 4 2006 11:13, Thomas George wrote:
> > Does anyone know why I'm getting extremely slow first browser loads..?
> >
> > This usually only happens the first time I open the site in browser, and
> > then runs just fine after that..
> >
> > Any suggestions are greatly appreciated..!
>
> If the first page you view has utf-8 characters your browser may need to
> import the necessary charsets, which takes time. This happens to me when I
> view the main EN wikipedia page in Opera.
>
> Is that it?
I notice on some heavily loaded or low-bandwidth MediaWiki sites, particularly
ones that are in ircache or the local squid cache's proxy, tend to load the
background and stylesheets pretty quickly but there's a slight pause before
content appears in Konqueror and Firefox.  Once it's all been cached by
ircache or the local squid, it's all real zippy anyway.

--
Paul Johnson
Email and IM (XMPP & Google Talk): [hidden email]
Jabber: Because it's time to move forward  http://ursine.ca/Ursine:Jabber

_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l

attachment0 (196 bytes) Download Attachment