[Train] 1.36.0-wmf.2 status update (currently at group1, blocked)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Train] 1.36.0-wmf.2 status update (currently at group1, blocked)

Brennen Bearnes
The 1.36.0-wmf.2 version of MediaWiki  is currently blocked at group1.[0]

The new version can proceed no further until this issue is resolved:

* Argument 1 passed to Wikimedia\Parsoid\Utils\DOMDataUtils::getDataMw()
must be an instance of DOMElement
- https://phabricator.wikimedia.org/T259311

Thanks for any help resolving this issue.  Since we're past today's
cutoff and there are no deploys on Friday, the train can roll forward on
Monday morning, assuming a fix.

Thanks to Mholloway, Msantos, Legoktm, tgr, and RoanKattouw for their
assistance with earlier blockers this week.

-- Your temporary train trundler

[0]. <https://phabricator.wikimedia.org/T257970>
[1]. <https://tools.wmflabs.org/versions/>

_______________________________________________
Wikitech-l mailing list
[hidden email]
https://lists.wikimedia.org/mailman/listinfo/wikitech-l