Upcoming SMW 2.4 is the last release to support PHP 5.3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Upcoming SMW 2.4 is the last release to support PHP 5.3

James HK
Hi,

This email is intended to highlight and remind [0, 1, 2] interested
parties that "SMW 2.4 will be the last release to support PHP 5.3".

Expected system requirements for future releases are outlined in [2].

[0] https://github.com/SemanticMediaWiki/SemanticMediaWiki/issues/698#issuecomment-225999123
[1] https://twitter.com/JeroenDeDauw/status/718782521555685376
[2] https://github.com/SemanticMediaWiki/SemanticMediaWiki/blob/master/docs/COMPATIBILITY.md#platform-compatibility

Cheers

------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
Semediawiki-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/semediawiki-devel