Update warning

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Update warning

Andre Engels
Warning to all who are about to update and do not so automatically from CVS:
If you download wikipedia.py 1.829 (or newer), you also MUST download
userinterfaces/terminal_interface.py 1.32 (or newer). Older versions of
terminal_interface.py will cause the bot to crash on almost everything.

--
Andre Engels, [hidden email]
ICQ: 6260644  --  Skype: a_engels
_______________________________________________
Wikibots-l mailing list
[hidden email]
http://lists.wikimedia.org/mailman/listinfo/wikibots-l