Updating Error - Need Help Please

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Updating Error - Need Help Please

Laurie Lewis
I am trying to update from 1.5.7 to 1.6.6 and after running update.php I am
getting the following message

 

A database error has occurred

Query: INSERT  INTO `en_text` (old_id,old_text,old_flags) VALUES
(NULL,'[[$1]] moved to [[$2]]','utf-8')

Function: Revision::insertOn

Error: 1048 Column 'old_id' cannot be null (localhost)

 

I know zero about mysql and can find nothing out there to help me.

 

Any ideas please

 

Laurie Lewis

 

_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l