Upgrade to 1.6 with php4.3.10?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Upgrade to 1.6 with php4.3.10?

david cuthbertson
Hi,

Congratulations to all involved in bringing version
1.6 into the world - some great features that I would
love to use :)

However force9 (plusnet) who host my site only provide
PHP: 4.3.10, and not the required:

* Web server with PHP 4.3.2 or higher;

What should I do (other than pleading with my cgi
space provider for a PHP upgrade)?

Cheers,
David


               
___________________________________________________________
Win a BlackBerry device from O2 with Yahoo!. Enter now. http://www.yahoo.co.uk/blackberry
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
jdd
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 1.6 with php4.3.10?

jdd
david cuthbertson wrote:

> Hi,
>
> Congratulations to all involved in bringing version
> 1.6 into the world - some great features that I would
> love to use :)
>
> However force9 (plusnet) who host my site only provide
> PHP: 4.3.10, and not the required:
>
> * Web server with PHP 4.3.2 or higher;

is not 4.3.10 higher thant 4.3.2?
jdd


--
http://www.dodin.net
http://dodin.org/galerie_photo_web/expo/index.html
http://lucien.dodin.net
http://fr.susewiki.org/index.php?title=Gérer_ses_photos
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 1.6 with php4.3.10?

Adrian Overbury
Yes.  4.3.10 is 8 revision levels higher than 4.3.2.  it should work.

Adrian

jdd wrote:

> david cuthbertson wrote:
>
>>Hi,
>>
>>Congratulations to all involved in bringing version
>>1.6 into the world - some great features that I would
>>love to use :)
>>
>>However force9 (plusnet) who host my site only provide
>>PHP: 4.3.10, and not the required:
>>
>>* Web server with PHP 4.3.2 or higher;
>
>
> is not 4.3.10 higher thant 4.3.2?
> jdd
>
>
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Upgrade to 1.6 with php4.3.10?

david cuthbertson
In reply to this post by david cuthbertson
Thanks Jdd, Adrian,

Oops! Isn't everything obvious when you know how ;-)

Cheers,
David



               
___________________________________________________________
To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre. http://uk.security.yahoo.com
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l