Upgrading from 1.5.8 to 1.6

classic Classic list List threaded Threaded
6 messages Options
Yig
Reply | Threaded
Open this post in threaded view
|

Upgrading from 1.5.8 to 1.6

Yig
Hi,

Frist, thanks for the new version.

My current Wikis are running 1.5.8 and I just downloaded 1.6.

I looked in the readme, install and upgrade files. The upgrade file only
mention upgrading to 1.5.

I exported my DB and copied the folders of my current Wikis.

Sorry for the noob question. My first Wiki installation was a 1.5.X and
upgrading was very easy.

So, I need to overwrite the old files with the new ones and run the
install script?

And what about the LocalSettings file? Should I keep the one I have or
modify the one that the install script will generate?

Thanks!
Simon
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Upgrading from 1.5.8 to 1.6

Rob Church
On 05/04/06, Simon Renshaw <[hidden email]> wrote:

> Hi,
>
> Frist, thanks for the new version.
>
> My current Wikis are running 1.5.8 and I just downloaded 1.6.
>
> I looked in the readme, install and upgrade files. The upgrade file only
> mention upgrading to 1.5.
>
> I exported my DB and copied the folders of my current Wikis.
>
> Sorry for the noob question. My first Wiki installation was a 1.5.X and
> upgrading was very easy.

See http://www.mediawiki.org/wiki/Help:Upgrading_to_1.6 for a
wonderful overview of the 1.5 to 1.6 process.


Rob Church
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Yig
Reply | Threaded
Open this post in threaded view
|

Re: Upgrading from 1.5.8 to 1.6

Yig
In reply to this post by Yig
Thanks Rob!

It is wonderful indeed.

Maybe it should be included in the upgrade file?

Simon

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Rob Church
Sent: 5 avril, 2006 11:13
To: MediaWiki announcements and site admin list
Subject: Re: [Mediawiki-l] Upgrading from 1.5.8 to 1.6

See http://www.mediawiki.org/wiki/Help:Upgrading_to_1.6 for a
wonderful overview of the 1.5 to 1.6 process.


Rob Church
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Upgrading from 1.5.8 to 1.6

Mopster-2
When I went to maintenance/update.php it said I do not have permission to go
there. I chmod the maintenance folder and the update.php to 777, but still
got the same problem.

I deleted localsetting.php then to run the installer, but then I noticed my
host is still running MySQL 3.x. So back to 1.5.8 I go. :) But I don't think
the above problem has anything to do with that, right ?

Kenny

-----Oorspronkelijk bericht-----
Van: [hidden email]
[mailto:[hidden email]]Namens Simon Renshaw
Verzonden: woensdag 5 april 2006 17:20
Aan: MediaWiki announcements and site admin list
Onderwerp: Re: [Mediawiki-l] Upgrading from 1.5.8 to 1.6


Thanks Rob!

It is wonderful indeed.

Maybe it should be included in the upgrade file?

Simon

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Rob Church
Sent: 5 avril, 2006 11:13
To: MediaWiki announcements and site admin list
Subject: Re: [Mediawiki-l] Upgrading from 1.5.8 to 1.6

See http://www.mediawiki.org/wiki/Help:Upgrading_to_1.6 for a
wonderful overview of the 1.5 to 1.6 process.


Rob Church
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l

_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: Upgrading from 1.5.8 to 1.6

Rob Church
On 05/04/06, Mopster <[hidden email]> wrote:
> When I went to maintenance/update.php it said I do not have permission to go
> there. I chmod the maintenance folder and the update.php to 777, but still
> got the same problem.

You need to run it from the command line. If shell access is not an
option, consider something like http://www.mgeisler.net/php-shell.


Rob Church
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Yig
Reply | Threaded
Open this post in threaded view
|

Re: Upgrading from 1.5.8 to 1.6

Yig
In reply to this post by Yig
I followed the instructions and upgraded my Wikis.

And they all work! The images are still there and everything.

Thanks again!

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Rob Church
Sent: 5 avril, 2006 11:13
To: MediaWiki announcements and site admin list
Subject: Re: [Mediawiki-l] Upgrading from 1.5.8 to 1.6


See http://www.mediawiki.org/wiki/Help:Upgrading_to_1.6 for a
wonderful overview of the 1.5 to 1.6 process.


Rob Church
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l

_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l