navigation sidebar in 1.6.2 not showing up

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

navigation sidebar in 1.6.2 not showing up

sp119
I just upgraded from 1.5.8 to 1.6.2 and now my sidebar navigation is not
showing up correctly.  In 1.5.8 it worked fine.  When I go to the
MediaWiki:Sidebar page the modified navigation shows up as it should be.
 
I have modified it and saved it (as sysop) yet it still has the default
navigation.
 
I have deleted my cache, closed my browser and re-opened the wiki yet the
navigation is still the default not the modified version.
 
All the wiki pages show up as they should and the upgrade went fine (no
errors) it's just the sidebar navigation.
 
any ideas what I need to do to get it to work?
 
Thanks,
 
     --Sean
____________________________________
Sean Porter
Web Developer
Georgia Tech
Civil and Environmental Engineering
Atlanta, GA 30332-0355
404.894.2210
[hidden email]
www.ce.gatech.edu <http://www.ce.gatech.edu/>
 
_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l
Reply | Threaded
Open this post in threaded view
|

Re: navigation sidebar in 1.6.2 not showing up

Brion Vibber
Sean Porter wrote:
> I just upgraded from 1.5.8 to 1.6.2 and now my sidebar navigation is not
> showing up correctly.  In 1.5.8 it worked fine.  When I go to the
> MediaWiki:Sidebar page the modified navigation shows up as it should be.
>  
> I have modified it and saved it (as sysop) yet it still has the default
> navigation.

What did you modify, exactly? URL please?

-- brion vibber (brion @ pobox.com)


_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l

signature.asc (257 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: navigation sidebar in 1.6.2 not showing up

sp119
Brion,

index.php?title=MediaWiki:Sidebar&action=edit

The full URL of the wiki is
https://wiki.ce.gatech.edu/isg/index.php?title=MediaWiki:Sidebar&action=edit

Except you won't be able to access it because it's blocked by .htaccess and
I can't give you access because of the sensitive nature of the content.

Here is what I did.

I made a full backup of the db.  I made a copy of the wiki files.

I unpacked the tarball and did a complete install of the wiki.  I got no
errors during the install.

I moved the LocalSettings.php etc...  Yada yada yada the same thing I've
done for previous upgrades and wiki installs.  (we have about 6 wikis
running 1.5.8 that I've been maintaining and upgrading since version 1.4.x)

This page was created in 1.5.x (I don't remember exactly)

Everything is working except the navigation.


     --Sean

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Brion Vibber
Sent: Monday, April 10, 2006 3:39 PM
To: MediaWiki announcements and site admin list
Subject: Re: [Mediawiki-l] navigation sidebar in 1.6.2 not showing up

Sean Porter wrote:
> I just upgraded from 1.5.8 to 1.6.2 and now my sidebar navigation is
> not showing up correctly.  In 1.5.8 it worked fine.  When I go to the
> MediaWiki:Sidebar page the modified navigation shows up as it should be.
>  
> I have modified it and saved it (as sysop) yet it still has the
> default navigation.

What did you modify, exactly? URL please?

-- brion vibber (brion @ pobox.com)


_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://mail.wikipedia.org/mailman/listinfo/mediawiki-l