tex broken

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

tex broken

Robert Pfau
hi,
i ran a aptitude upgrade and since this moment tex doesn't work anymore
i get a math_image_error

apparently tex can't find the latex-path with article.cls, defined by
the env variable texinputs
i don't know where to set it and to what to make it work again

thanks in advance
robert

this is the logoutput

#########################
This is pdfeTeXk, Version 3.141592-1.21a-2.2 (Web2C 7.5.4) (format=latex
2007.3.1)  2 FEB 2008 13:39
entering extended mode
%&-line parsing enabled.
**31613_55bfcc1ccffe7d5d5054bdbda6cd8103.tex
(./31613_55bfcc1ccffe7d5d5054bdbda6cd8103.tex
LaTeX2e <2003/12/01>
Babel <v3.8d> and hyphenation patterns for american, french, german,
ngerman, b
ahasa, basque, bulgarian, catalan, croatian, czech, danish, dutch,
esperanto, e
stonian, finnish, greek, icelandic, irish, italian, latin, magyar,
norsk, polis
h, portuges, romanian, russian, serbian, slovak, slovene, spanish,
swedish, tur
kish, ukrainian, nohyphenation, loaded.


! LaTeX Error: File `article.cls' not found.

Type X to quit or <RETURN> to proceed,
or enter new name. (Default extension: cls)

Enter file name:
! Emergency stop.
<read *>

l.3 \pagestyle
             {empty}^^M
*** (cannot \read from terminal in nonstop modes)
#########################




_______________________________________________
MediaWiki-l mailing list
[hidden email]
http://lists.wikimedia.org/mailman/listinfo/mediawiki-l